Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"The server connection timed out" error message when you try to author, create, or publish a Web on a Web server that is running FrontPage 2002 Server Extensions


View products that this article applies to.

This article was previously published under Q304132

↑ Back to the top


Symptoms

When you try to author, create, or publish a Web on a Web server running the FrontPage 2002 Server Extensions or SharePoint Team Services from Microsoft, the following error message may appear in FrontPage:
Microsoft FrontPage
The server connection timed out.

↑ Back to the top


Cause

This error can occur if all of the following are true:
  • The following software is installed on the client:
    • Microsoft Windows 2000
    • Microsoft Internet Explorer 5.0
    • Microsoft Windows 2000 Service Pack 2
    • Microsoft FrontPage 2000 or Microsoft FrontPage 2002

  • The following software is installed on the server:
    • Microsoft Windows NT 4.0 or Microsoft Windows 2000
    • Microsoft Internet Information Services
    • FrontPage 2002 Server Extensions or SharePoint Team Services

↑ Back to the top


Resolution

You can prevent the error described in the "Symptoms" section by installing the latest version of Internet Explorer. To download and install the latest verion of Internet Explorer, visit the following Microsoft Web site:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


Keywords: KB304132, kbfix, kbbug, kbdownload

↑ Back to the top

Article Info
Article ID : 304132
Revision : 4
Created on : 1/31/2007
Published on : 1/31/2007
Exists online : False
Views : 464