Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot use Enterprise Mode for Internet Explorer 11 if you use roaming profiles


View products that this article applies to.

Symptoms

If you use roaming profiles that enable the option to delete profiles after you log off, Enterprise Mode for Internet Explorer 11 is no longer active after you log off from the computer.

↑ Back to the top


Cause

This issue occurs because the local profiles are cleared up when you log off, and then the cached copy of the Enterprise Mode Internet Explorer (EMIE) website lists cannot be used. However, the CurrentVersion registry entry is still available under the HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\EnterpriseMode registry key. Therefore, Internet Explorer does not download the website list again.

↑ Back to the top


Resolution

To resolve this issue, install the most recent cumulative security update for Internet Explorer. To do this, go to Microsoft Update. Additionally, see the technical information about the most recent cumulative security update for Internet Explorer.

This update was first included the March cumulative security update for Internet Explorer (MS15-018).

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

See the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseadvanced, kb

↑ Back to the top

Article Info
Article ID : 3041192
Revision : 1
Created on : 1/7/2017
Published on : 3/10/2015
Exists online : False
Views : 256