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"We couldn't connect to the presentation" error occurs when an anonymous user shares a desktop in a meeting in Lync 2013


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Symptoms

This issue occurs when a user joins a meeting that is created in a non-federated organization from the network of the user's organization. The user's organization does not have a direct IP/TCP connection route to the Edge infrastructure of the non-federated organization.

When this issue occurs, the user receives the following error message:
We couldn't connect to the presentation because of network issues.
Additionally, the user cannot start audio or video in a meeting in Lync 2013.

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Cause

This issue occurs because Lync 2013 does not use a configured HTTP proxy server to connect to the Edge infrastructure of the non-federated organization. Instead, Lync 2013 tries to directly connect to the Edge infrastructure incorrectly.

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Resolution

To resolve this issue, install the March 10, 2015 update for Lync 2013.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kberrmsg, kb

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Article Info
Article ID : 3040494
Revision : 1
Created on : 1/7/2017
Published on : 3/10/2015
Exists online : False
Views : 245