Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error Message: Iexplore.exe Has Generated Errors and Will Be Closed By Windows


View products that this article applies to.

Symptoms

When you try to start Microsoft Internet Explorer, you may receive the following error message:
IEXPLORE.exe has generated errors and will be closed by Windows. You will
need to restart the program.

An error log is being created.
Also, when you double-click a desktop item, you may receive an error message that is similar to the following error message:
Explorer.exe has generated errors and will be closed by Windows.
Dr Watson will run and create a log file.

↑ Back to the top


Cause

This behavior can occur if one of the following conditions exist:
  • ZoneAlarm is installed on your computer.
  • Quarterdeck CleanSweep was installed on your computer before you upgraded to Windows 2000.
  • Your computer is configured to automatically run a type of program that is damaged or is incompatible with Windows 2000 or your version of Internet Explorer.

↑ Back to the top


Resolution

To work around this issue, use the appropriate method.

Uninstall ZoneAlarm

If ZoneAlarm is installed on your computer, uninstall it. For additional information about ZoneAlarm, please see the following ZoneLabs Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Uninstall Quarterdeck CleanSweep

If Quarterdeck CleanSweep or Norton CleanSweep is installed on your computer, restart the computer in Safe mode, and then uninstall CleanSweep.

For additional information about how to start Windows 2000 in Safe mode, click the article number below to view the article in the Microsoft Knowledge Base:
202485 Description of Safe Boot Mode in Windows 2000
For additional information about Norton CleanSweep, click the following article number to view the article in the Microsoft Knowledge Base:
255758 Error Message: Explorer.exe Has Generated Errors and Will Be Closed by Windows

Uninstall the Damaged or Incompatible Program

To determine if this issue is caused by a program that is damaged or incompatible with Windows 2000 or your version of Internet Explorer, start Windows 2000 in Safe mode and then attempt to start Internet Explorer. If the issue does not occur when you start Windows in Safe mode, the issue may be caused by a damaged or incompatible program that loads when you start Windows normally.

Note You will not be unable to browse the Internet when Windows runs in Safe mode.

If you determine that this issue is caused by a damaged or incompatible program, remove that program from the Startup folder or uninstall it.

Note Software is available from various vendors to identify and remove damaged and incompatible programs.

↑ Back to the top


More information

Damaged and incompatible programs may be included with the installation of certain Web accelerator, file-sharing, or Web browser plug-ins. These programs may be included with programs that are supplied by the following companies:
Go!Zilla
BearShare
MP3.com
iMesh
Babylon
Cydoor
For additional information about issues with damaged or incompatible programs, click the following article number to view the article in the Microsoft Knowledge Base:
259684 Invalid Page Fault Error Messages If You Run Internet Explorer 5.5 and Aureate Radiate
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

↑ Back to the top


Properties

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

↑ Back to the top


Keywords: KB303728, kbprb, kberrmsg, kbenv, kb3rdparty

↑ Back to the top

Article Info
Article ID : 303728
Revision : 7
Created on : 6/5/2007
Published on : 6/5/2007
Exists online : False
Views : 387