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"This page failed to load" error when you run Windows Store apps in Windows 8.1 or Windows RT 8.1


View products that this article applies to.

This article describes an issue that occurs when you run Windows Store apps in Windows 8.1, Windows RT 8.1, or Windows Server 2012 R2. An update and a hotfix are available to resolve this issue. Before you install this hotfix, check out the Prerequisites section. Additional steps for configuration are required to enable this hotfix after the installation.

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Symptoms

When a virtual private network (VPN) client is connected through forced tunneling mode on a computer, Windows Store apps cannot connect to the Internet, and you receive the following error message:
This page failed to load. There was a problem. Please try again.

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Cause

This issue occurs because the VPN client sets the gateway to 0.0.0.0 and sets the subnet mask to 255.255.255.255 as the default values. In this scenario, Windows Store app traffic may be blocked by Windows Firewall.

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Resolution

To resolve this issue, we have released an update that is available from Windows Update and a hotfix for Windows 8.1, Windows RT 8.1, or Windows Server 2012 R2.

Additional steps for configuration to enable this hotfix

After you install the hotfix, you have to define the network on domain controller to configure the new private out under the following conditions:
  • For non-proxy configurations, configure a Group Policy Object (GPO) that defines your intranet address space.
  • For proxy based configurations, configure the proxy addresses for the intranet and Internet.

For more information about how to configure the GPO and the proxy addresses, see the Isolating Windows Store Apps on Your Network.

Note After the GPO setting is configured, you can perform a gpupdate /force command on the client computer, and then you can see a registry entry is push to the client computer in the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetworkIsolation 

Hotfix information

Important Do not install a language pack after you install this hotfix. If you do, the language-specific changes in the hotfix will not be applied, and you will have to reinstall the hotfix. For more information, see Add language packs to Windows.

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.


Prerequisites

To apply this hotfix, you must have update 2919355 installed in Windows 8.1 or Windows Server 2012 R2.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 8.1 and Windows Server 2012 R2 file information and notes

Important Windows 8.1 hotfixes and Windows Server 2012 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8.1/Windows Server 2012 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    VersionProductMilestoneService branch
    6.3.960 0.16 xxxWindows RT 8.1, Windows 8.1, and Windows Server 2012 R2RTMGDR
    6.3.960 0.17 xxxWindows RT 8.1, Windows 8.1, and Windows Server 2012 R2RTMGDR
  • GDR service branches contain only those fixes that are widely released to address widespread, critical issues. LDR service branches contain hotfixes in addition to widely released fixes.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information" section. MUM, MANIFEST, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 8.1
File nameFile versionFile sizeDateTimePlatform
Firewallapi.dll6.3.9600.17415543,23229-Oct-201400:58x86
Icfupgd.dll6.3.9600.1741592,67229-Oct-201400:43x86
Mpsdrv.sys6.3.9600.1741554,27229-Oct-201402:00x86
Mpssvc.dll6.3.9600.17720665,08804-Mar-201523:37x86
Wfapigp.dll6.3.9600.1741520,48029-Oct-201401:02x86
For all supported x64-based versions of Windows 8.1 and of Windows Server 2012 R2
File nameFile versionFile sizeDateTimePlatform
Firewallapi.dll6.3.9600.17415754,17629-Oct-201401:19x64
Icfupgd.dll6.3.9600.17415110,08029-Oct-201400:54x64
Mpsdrv.sys6.3.9600.1741574,24029-Oct-201402:45x64
Mpssvc.dll6.3.9600.17720881,15204-Mar-201523:41x64
Wfapigp.dll6.3.9600.1741525,60029-Oct-201401:25x64
Firewallapi.dll6.3.9600.17415543,23229-Oct-201400:58x86
Wfapigp.dll6.3.9600.1741520,48029-Oct-201401:02x86

For all supported Windows RT 8.1
File nameFile versionFile sizeDateTimePlatform
Firewallapi.dll6.3.9600.17719477,69604-Mar-201500:57Not applicable
Icfupgd.dll6.3.9600.1638482,94422-Aug-201301:52Not applicable
Mpsdrv.sys6.3.9600.1771954,27204-Mar-201501:43Not applicable
Mpssvc.dll6.3.9600.17720598,01604-Mar-201523:34Not applicable
Wfapigp.dll6.3.9600.1638418,94422-Aug-201302:16Not applicable

Additional file information

Additional file information for Windows 8.1 and for Windows Server 2012 R2
Additional files for all supported x86-based versions of Windows 8.1
File propertyValue
File nameX86_f4dbf391535eadae7c24a9f3e10e0bdc_31bf3856ad364e35_6.3.9600.17720_none_dd1060aa7db1c71d.manifest
File versionNot applicable
File size691
Date (UTC)05-Mar-2015
Time (UTC)07:49
PlatformNot applicable
File nameX86_networking-mpssvc-svc_31bf3856ad364e35_6.3.9600.17720_none_2ef0cf2fe3495412.manifest
File versionNot applicable
File size230,043
Date (UTC)05-Mar-2015
Time (UTC)07:53
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 8.1 and of Windows Server 2012 R2
File propertyValue
File nameAmd64_91b47e636c20d845f7537ae44028cdcb_31bf3856ad364e35_6.3.9600.17720_none_06afa46344069255.manifest
File versionNot applicable
File size695
Date (UTC)05-Mar-2015
Time (UTC)07:49
PlatformNot applicable
File nameAmd64_b90bc29fb9b9d5622240251b5377bf65_31bf3856ad364e35_6.3.9600.17720_none_11d769d74e44c281.manifest
File versionNot applicable
File size695
Date (UTC)05-Mar-2015
Time (UTC)07:49
PlatformNot applicable
File nameAmd64_networking-mpssvc-svc_31bf3856ad364e35_6.3.9600.17720_none_8b0f6ab39ba6c548.manifest
File versionNot applicable
File size230,047
Date (UTC)05-Mar-2015
Time (UTC)07:56
PlatformNot applicable
File nameWow64_networking-mpssvc-svc_31bf3856ad364e35_6.3.9600.17720_none_95641505d0078743.manifest
File versionNot applicable
File size71,189
Date (UTC)05-Mar-2015
Time (UTC)07:56
PlatformNot applicable
Additional files for all supported Windows RT 8.1
File propertyValue
File nameArm_b8d7dbfa3eeee1b7758ce6ec8cf74034_31bf3856ad364e35_6.3.9600.17720_none_cd70b13c896b27c8.manifest
File versionNot applicable
File size691
Date (UTC)05-Mar-2015
Time (UTC)07:49
PlatformNot applicable
File nameArm_networking-mpssvc-svc_31bf3856ad364e35_6.3.9600.17720_none_2ef34187e34672d8.manifest
File versionNot applicable
File size229,679
Date (UTC)05-Mar-2015
Time (UTC)07:49
PlatformNot applicable


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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

See the terminology that Microsoft uses to describe software updates.

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Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, atdownload, kbsurveynew, kbexpertiseadvanced

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Article Info
Article ID : 3036542
Revision : 1
Created on : 1/7/2017
Published on : 5/19/2015
Exists online : False
Views : 295