Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Lync Server 2013-based RGS agent receives a toast for a second waiting call after agent accepts the first waiting call


View products that this article applies to.

Symptoms

This issue occurs when the Response Group Service (RGS) queue has only one agent and Attendant routing method is not selected in the Microsoft Lync Server 2013 environment. The calls may be from either Lync users or public switch telephone network (PSTN) users.

When the agent accepts the first waiting call, the agent just exits a call with a user who called into the RGS queue earlier.

↑ Back to the top


Cause

This issue occurs because the RGS server incorrectly treats the agent status as "Available" when the agent is talking with the first caller. 

↑ Back to the top


Resolution

To resolve this issue, install the February 2015 Cumulative Update for Lync Server 2013 Response Group Service.

↑ Back to the top


Keywords: kbfix, kbqfe, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3034777
Revision : 1
Created on : 1/7/2017
Published on : 2/19/2015
Exists online : False
Views : 232