Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"0x00000133" Stop may occur on systems with Intel processors that are running Windows 8.1 or Windows Server 2012 R2


View products that this article applies to.

This article describes a Stop error that occurs in Windows 8.1 or Windows Server 2012 R2. A hotfix is available to resolve this issue. The hotfix has a prerequisite and a restart requirement.

↑ Back to the top


Symptoms

This issue may occur on systems with either Intel Atom, Celeron or Pentium processors that are running Windows 8.1 or Windows Server 2012 R2. The Stop error message resembles the following:

STOP: 0x00000133 (parameter1, parameter2, parameter3, parameter4)

Notes
  • This Stop error indicates a DPC_WATCHDOG_VIOLATION issue.
  • The parameters in this Stop error message vary, depending on the configuration of the computer.
  • Not all "0x00000133" Stop errors are caused by this issue.

↑ Back to the top


Cause

This issue occurs because of a race condition in the Msgpioclx.sys file when the system is shutting down, hibernating, or rebooting. Specifically, the Msgpioclx.sys file does not wait for the threads that handle a general-purpose I/O (GPIO) interrupt pin to complete by a certain point.

↑ Back to the top


Resolution

To resolve this issue, we have released a hotfix for Windows 8.1 and Windows Server 2012 R2. Even though this issue has only been observed in Windows 8.1 or Windows Server 2012 R2, the hotfix also applies to Windows RT 8.1.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.


Prerequisites

To apply this hotfix, you must have April 2014 update rollup for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 (2919355) installed in Windows 8.1 or Windows Server 2012 R2.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 8.1 and Windows Server 2012 R2 file information and notes

Important Windows 8.1 hotfixes and Windows Server 2012 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8.1/Windows Server 2012 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    VersionProductMilestoneService branch
    6.3.960 0.17xxxWindows RT 8.1, Windows 8.1 and Windows Server 2012 R2RTMGDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information" section. MUM, MANIFEST, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 8.1
File nameFile versionFile sizeDateTimePlatform
Msgpioclx.sys6.3.9600.17656122,68813-Jan-201522:40x86
For all supported x64-based versions of Windows 8.1 and of Windows Server 2012 R2
File nameFile versionFile sizeDateTimePlatform
Msgpioclx.sys6.3.9600.17656147,26413-Jan-201522:43x64
For all supported Windows RT 8.1
File nameFile versionFile sizeDateTimePlatform
Msgpioclx.sys6.3.9600.17656112,46413-Jan-201522:37Not applicable

Additional file information

Additional file information for Windows 8.1 and for Windows Server 2012 R2
Additional files for all supported x86-based versions of Windows 8.1
File propertyValue
File nameX86_718b0f13af9b52b0eb9c8ab9cfb9453c_31bf3856ad364e35_6.3.9600.17658_none_b8d25a1c66ca2a51.manifest
File versionNot applicable
File size708
Date (UTC)13-Jan-2015
Time (UTC)23:01
PlatformNot applicable
File nameX86_microsoft-windows-gpio-class-extension_31bf3856ad364e35_6.3.9600.17658_none_809f10216fc497e9.manifest
File versionNot applicable
File size15,679
Date (UTC)13-Jan-2015
Time (UTC)23:05
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 8.1 and of Windows Server 2012 R2
File propertyValue
File nameAmd64_01606b70239cbd4757cad49ea1ea85b2_31bf3856ad364e35_6.3.9600.17658_none_abfaa04d07c75147.manifest
File versionNot applicable
File size712
Date (UTC)13-Jan-2015
Time (UTC)23:01
PlatformNot applicable
File nameAmd64_microsoft-windows-gpio-class-extension_31bf3856ad364e35_6.3.9600.17658_none_dcbdaba52822091f.manifest
File versionNot applicable
File size15,681
Date (UTC)13-Jan-2015
Time (UTC)23:09
PlatformNot applicable
Additional files for all supported Windows RT 8.1
File propertyValue
File nameArm_4304a89bc1e066022946b06367b6a882_31bf3856ad364e35_6.3.9600.17658_none_356cedcee2348ffa.manifest
File versionNot applicable
File size708
Date (UTC)13-Jan-2015
Time (UTC)23:00
PlatformNot applicable
File nameArm_microsoft-windows-gpio-class-extension_31bf3856ad364e35_6.3.9600.17658_none_80a182796fc1b6af.manifest
File versionNot applicable
File size15,679
Date (UTC)13-Jan-2015
Time (UTC)23:01
PlatformNot applicable

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

See the terminology that Microsoft uses to describe software updates.

Third-party information disclaimer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 3029348
Revision : 1
Created on : 1/7/2017
Published on : 3/25/2015
Exists online : False
Views : 290