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"550 5.7.12," "550 4.4.7," or "420 4.2.0" NDR when a user can't receive email messages through EOP in Office 365 Dedicated/ITAR


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Symptoms

In Microsoft Office 365 Dedicated/ITAR, a single user cannot receive web email through Microsoft Exchange Online (EOP) even though directory synchronization is enabled. Additionally, the sender receives a nondelivery report (NDR) that resembles one of the following: 
550 5.7.12 RESOLVER.RST.SenderAuthenticated; Delivery restriction check failed as sender not authenticated

550 4.4.7 QUEUE.Expired; message expired
420 4.2.0 Recipient deferred because there is no Mdb
420 4.2.0 RESOLVER.ADR.Ambiguous; ambiguous address

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Cause

This issue occurs if the following conditions are true:
  • The synchronized recipient object in Microsoft Azure Active Directory (Azure AD) is misconfigured.
  • The synchronized recipient object in Azure AD prevents mail routing from reaching the Office 365 Dedicated/ITAR environment. 

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Resolution

To resolve this issue, escalate the case to Microsoft. You may submit a support incident online to Microsoft Online Services Support. Or, you can contact Microsoft Online Services Support by telephone .

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Keywords: kb, uacrossref, kbcrossrefol, vkbportal250, vkbportal226

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Article Info
Article ID : 3028012
Revision : 6
Created on : 11/14/2019
Published on : 11/14/2019
Exists online : False
Views : 734