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A muted Polycom HDX serial phone device cannot hear audio from a remote HDX device in a Lync conference


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Symptoms

A Polycom HDX serial telephone device that is used in a Lync audio-video conference cannot hear audio from a remote HDX serial telephone device after the mute function is engaged in Lync Server 2010.

Consider the following scenario between three participants in a Lync Server 2010 audio-video conference:
  1. A Lync client calls Polycom HDX telephone device A.
  2. A Lync client calls Polycom HDX telephone device B.
  3. The user on Polycom HDX telephone device A presses Mute.
  4. After 10 to 15 minutes, the user on HDX telephone device A cannot hear audio from the device B.

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Cause

This problem occurs because the Lync Server 2010 Audio/Video Conferencing Server inadvertently enables an audio codec to support Forward Error Correction (FEC) when it processes the mute operation for device A. The Polycom HDX endpoint does not support FEC. Therefore, the Polycom HDX telephone device A cannot receive audio from the conference.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Third-party information disclaimer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 3022416
Revision : 1
Created on : 1/7/2017
Published on : 12/19/2014
Exists online : False
Views : 206