Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Internet Explorer Printing May Not Work Properly After You Install Office XP


View products that this article applies to.

This article was previously published under Q301960

↑ Back to the top


Symptoms

When you print documents in Internet Explorer after you install Microsoft Office XP, only header and footer information may be printed.

↑ Back to the top


Cause

This issue can be caused if files are unregistered.

↑ Back to the top


Resolution

To resolve this issue, register the following files:
  • Iepeers.dll
  • Shdocvw.dll
  • Mshtml.dll
  • Jscript.dll
  • Oleaut32.dll
To register a file, type regsvr32 file name at a command prompt, and then press ENTER.

↑ Back to the top


Keywords: KB301960, kbprint, kbprb

↑ Back to the top

Article Info
Article ID : 301960
Revision : 3
Created on : 3/1/2007
Published on : 3/1/2007
Exists online : False
Views : 230