Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

External user cannot sign in to a Lync client by using a new domain SIP address in a Lync Server 2013 environment


View products that this article applies to.

Symptoms

This issue only occurs when at least one allowed partner server entry is configured. 

Note
  • Allowed partner server is formerly known as direct partner.
  • The new domain means an additional Session Initiation Protocol (SIP) domain is added in the Microsoft Lync Server 2013 topology and published. 
  • When this issue occurs, the SIP address will not work until you restart the Access Edge service.

↑ Back to the top


Cause

This issue occurs because the SIP domain validation fails. Therefore, the new SIP routing is not added in the environment.

↑ Back to the top


Resolution

To resolve this issue, install the December 2014 cumulative update for Lync Server 2013.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kb

↑ Back to the top

Article Info
Article ID : 3018167
Revision : 1
Created on : 1/7/2017
Published on : 12/12/2014
Exists online : False
Views : 129