Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot open Invoice and Memo (08.010.00) screen in Microsoft Dynamics SL 2015


View products that this article applies to.

Symptoms

You try to open the Invoice and Memo (08.010.00) screen in Microsoft Dynamics SL 2015 and one of the following problems occur:

  • The screen briefly opens, and then closes unexpectedly.
  • The screen does not open.

When you review the Application Event Logs you may notice it contains an entry resembling the following:

Log Name:      Application
Source:        Application Error
Date:          10/31/2014 9:04:10 AM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      <Computer Name>
aulting application name: 0801000.EXE, version: 9.0.20926.1, time stamp: 0x5425aad9
Faulting module name: KERNELBASE.dll, version: 6.3.9600.17278, time stamp: 0x53eeb460


↑ Back to the top


Cause

This behavior occurs when the Microsoft Report Viewer 2010 is not installed.

↑ Back to the top


Resolution

Download and install the Microsoft Report Viewer 2010 at this link:

http://www.microsoft.com/en-us/download/details.aspx?id=6442


↑ Back to the top


Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 3018093
Revision : 2
Created on : 2/3/2017
Published on : 2/3/2017
Exists online : False
Views : 346