Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FP2000: Cannot Open a Web Site with FrontPage


View products that this article applies to.

This article was previously published under Q301592

↑ Back to the top


Symptoms

When you attempt to open a Web site with Microsoft FrontPage, you may receive an error message similar to the following:
The server couldn't log you on, because its only authentication scheme is NTLM and you are connecting to it via a proxy server.

↑ Back to the top


Cause

This behavior occurs if you are using NTLM authentication through a proxy server.

↑ Back to the top


Resolution

To work around this problem, do one of the following:
  • Enable basic authentication to the proxy server.

    -OR-
  • Do not require proxy authentication.

    -OR-
  • Add the site to the exceptions list for the proxy server.
To add the site to the exceptions list, follow these steps:
  1. Start FrontPage.
  2. On the Tools menu, click Options.
  3. On the General tab, click Proxy Settings.
  4. On the Connections tab, click LAN Settings.
  5. Click Advanced, type the address in the Exceptions box, and then click OK four times.

↑ Back to the top


Keywords: KB301592, kbprb

↑ Back to the top

Article Info
Article ID : 301592
Revision : 3
Created on : 1/7/2006
Published on : 1/7/2006
Exists online : False
Views : 249