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Preinstalled apps are missing after you first start a Windows Embedded 8.1 Handheld device


View products that this article applies to.

Symptoms

When you first start a mobile device that is running Windows Embedded 8.1 Handheld, you may experience the following symptoms: 
  • Some preinstalled apps are missing after Out-of-Box Experience (OOBE) is executed.
  • OEM configuration apps do not install.

The symptoms occur randomly, and the missing apps display no specific pattern.

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Cause

When you start the mobile device for the first time, Apppreinstaller.exe installs the preinstalled apps. If the device restarts during the installation process of a certain app through Apppreinstaller.exe, the installation process rolls back. However, the manifest path does not reset. Therefore, the app does not install and therefore does not appear on the Start screen.

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Workaround

There is no workaround that completely avoids the problem. However, to reduce the possibility that you will encounter this problem, you can use one of the following methods.

Method 1

Do not restart the mobile device or select the Consumer Setup option until five minutes after OOBE starts.

Method 2

Reset the device, and then restart the device to start OOBE. Repeat this procedure if the problem persists.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kb

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Article Info
Article ID : 3013880
Revision : 1
Created on : 1/7/2017
Published on : 11/26/2014
Exists online : False
Views : 218