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FP: From Address Doesn't Match Reply-To in Form Results Sent to E-Mail


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This article was previously published under Q301290

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Symptoms

When you receive the results of a Microsoft FrontPage form that is configured to send the results to an e-mail recipient, the From address does not match the Reply-to address you designated in the Form Properties dialog box.

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Cause

This behavior occurs because you can only configure the Reply-to address in the Form Properties dialog box and the From address on the Web server.

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Workaround

To work around this behavior, ask the Web server administrator to configure the From address mail setting on the Web server using FrontPage Server Extensions. For additional information about how to do this, click the article number below to view the article in the Microsoft Knowledge Base:
201526� How to Specify Mail Settings in the Microsoft Management Console

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More information

In FrontPage, when you set up options for form results to be sent to an e-mail recipient, you can specify a To address and a Reply-to address in the Form Properties dialog box.

A Web adminstrator can configure the From and Reply-to addresses or the Web servers mail and Contact addresses for FrontPage 2000 Server Extensions or FrontPage Server Extensions 2002, respectively. All of this information populates different fields in the message header when the message is sent, similar to this:
Date: 01 Jan 2001 09:00:00 -0500
From: <someone@microsoft.com>
To: <msbob@microsoft.com>
Content-Transfer-Encoding: 8bit
Content-Type: Text/plain; charset=windows-1252
Subject: This is a test
MIME-Version: 1.0
Reply-to: example@microsoft.com
				
When you receive the form results in e-mail, the message appears to be from the e-mail address specified in the From field, and the reply should go to the address designated in the Reply-to field when you defined the form's properties in FrontPage.

Both Microsoft Outlook and Microsoft Outlook Express support the Reply-to field in e-mail messages. Other messaging programs may not support this field. For more information, see the documentation for your e-mail client.

To view the message header in Outlook 2002 or Outlook Express 5.5, use the appropriate method for your situation.

Outlook 2002

  1. Start Outlook 2002 and locate the message for which you want to view the header information.
  2. Right-click the message and then click Options on the menu that appears.
  3. In the Internet headers box, view the header information for the selected message.

Outlook Express 5.5

  1. Start Outlook Express 5.5 and locate the message for which you want to view the header information.
  2. Right-click the message and then click Properties on the menu that appears.
  3. Click the Details tab.
  4. In the Internet headers for this message box, view the header information for the selected message.

REFERENCES

For more information about the headers used in e-mail messages, please see the following Requests For Comments (RFC) documents:

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Keywords: KB301290, kbinfo

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Article Info
Article ID : 301290
Revision : 5
Created on : 1/31/2007
Published on : 1/31/2007
Exists online : False
Views : 336