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XCCC: Clients That Run Internet Explorer 5.0 or Later Cannot Connect to Exchange 2000 Server Through OWA


View products that this article applies to.

This article was previously published under Q301017
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

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Symptoms

Clients that run Microsoft Internet Explorer version 5.0 or later cannot use Microsoft Outlook Web Access (OWA) to connect to your Microsoft Exchange 2000 Server.

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Cause

This behavior occurs because some proxy servers do not support WWW Distributed Authoring and Versioning (WEBDAV) as defined in Request for Comment (RFC) 2518.

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Resolution

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:

Component: OWA

File nameVersion
Davex.dll6.0.4720.6
Exprox.dll6.0.4720.6

NOTE: Because of file dependencies, this update requires Microsoft Exchange Server 2000 Service Pack 1. After you apply this fix, you also need to add the ForceClientsDownLevel value in the registry.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To add the ForceClientsDownLevel value:
1.Start Registry Editor (Regedt32.exe).
2.Locate and click the following key in the registry:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeWEB\OWA
3.On the Edit menu, click Add Value, and then add the following registry value:
Value name: ForceClientsDownLevel
Data type: REG_DWORD
Value data: 1
4.Click OK.
5.Quit Registry Editor.

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Workaround

To work around this problem, if clients must connect over the proxy server, disable WEBDAV on the server. If you do so, clients that run Internet Explorer 5.0 or later can use OWA.

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

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Keywords: KB301017, kbfix, kbexchange2000sp2fix, kbexchange2000presp2fix, kbbug

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Article Info
Article ID : 301017
Revision : 5
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 282