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Microsoft Dynamics CRM for Outlook records do not synchronize or are missing Track and Set Regarding buttons with User Filters disabled


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Symptoms

Microsoft Dynamics CRM for Outlook records do not synchronize or are missing Track and Set Regarding buttons with User Synchronization Filters disabled even though System Synchronization Filters exist and are enabled

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Cause

Although System Synchronization Filters are enabled for a specific type of record, they will not track without User Synchronization Filters enabled. The System Synchronization Filters currently depend on User Synchronization Filters being enabled before the synchronization criteria is applied

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Resolution

User Synchronization Filters for the particular record type in question must exist and be enabled

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 3006088
Revision : 1
Created on : 1/7/2017
Published on : 10/2/2014
Exists online : False
Views : 272