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You receive authentication prompts in Outlook for Mac when Digest Authentication is enabled


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Symptoms

Consider the following scenario:

  • You are running Microsoft Outlook 2016 for Mac or Outlook for Mac 2011 connecting to a mailbox on a server that is running Microsoft Exchange Server.
  • You have Digest Authentication enabled for Exchange Web Services (EWS) on the Exchange server.
In this scenario, you receive credential prompts in Outlook for Mac.

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Cause

This issue occurs because using Outlook for Mac and Digest Authentication can cause authentication issues.

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Resolution

To work around this issue, disable Digest Authentication for EWS on the Exchange server and use another authentication method, such as Windows Authentication.

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More Information

The credential prompts caused by this issue may occur during the initial configuration of an Outlook Identity using Autodiscover, when Outlook is started by using a current Outlook Identity, or during Outlook use.

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Article Info
Article ID : 3005848
Revision : 4
Created on : 5/20/2019
Published on : 5/20/2019
Exists online : False
Views : 155