Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You receive authentication prompts in Outlook for Mac when Digest Authentication is enabled


View products that this article applies to.

Symptoms

Consider the following scenario:

  • You are running Microsoft Outlook 2016 for Mac or Outlook for Mac 2011 connecting to a mailbox on a server that is running Microsoft Exchange Server.
  • You have Digest Authentication enabled for Exchange Web Services (EWS) on the Exchange server.
In this scenario, you receive credential prompts in Outlook for Mac.

↑ Back to the top


Cause

This issue occurs because using Outlook for Mac and Digest Authentication can cause authentication issues.

↑ Back to the top


Resolution

To work around this issue, disable Digest Authentication for EWS on the Exchange server and use another authentication method, such as Windows Authentication.

↑ Back to the top


More Information

The credential prompts caused by this issue may occur during the initial configuration of an Outlook Identity using Autodiscover, when Outlook is started by using a current Outlook Identity, or during Outlook use.

↑ Back to the top


Keywords: kbsurveynew, kbtshoot, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 3005848
Revision : 4
Created on : 5/20/2019
Published on : 5/20/2019
Exists online : False
Views : 262