Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

User can't locate the BizTalk 2013 R2 HL7 Accelerator log


Symptoms

After you install Microsoft BizTalk 2013 R2 HL7 Accelerator, you cannot find the HL7 logging service in services.msc, nor can you find the .exe file for the service in the C:\Program files (x86)\Microsoft BizTalk HL7 Accelerator\Bin folder.

↑ Back to the top


Cause

This issue occurs because the Accelerator log is moved to a database that is named BTHL7 after you install BizTalk 2013 R2 HL7 Accelerator. Therefore, the logging service that’s found in earlier versions of the application is not necessary and has been removed. 

↑ Back to the top


Resolution

You can find the Accelerator log in the EventLog table of the BTHL7 database, and it can be queried from Microsoft SQL Server Management Studio. 

↑ Back to the top


More Information

When you open the BTAHL7 Configuration Explorer, select the Event Log check box, and then click Save, you receive a "The service will be restarted" message. However, the service does not start, because the service does not exist. 

↑ Back to the top


References

↑ Back to the top


Keywords: kbsurveynew, kbexpertiseadvanced, kbtshoot, kb

↑ Back to the top

Article Info
Article ID : 3002939
Revision : 1
Created on : 1/7/2017
Published on : 12/9/2014
Exists online : False
Views : 772