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Delay in accessing a file server when a Windows 7-based computer connects to the file server


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a client computer that is running Windows 7 Service Pack 1 (SP1) or Windows Server 2008 R2 SP1.
  • You connect the client computer to a file server that is running Windows Server 2012 or Windows Server 2012 R2.
  • You connect the client computer to the file server again by using a different universal naming convention (UNC) path.
In this scenario, when other client computers try to access the same file server, they may encounter a delay.

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Cause

This issue occurs because the Windows 7-based client computer uses the same client ID for the connections that use different UNC paths. Then, the file server cannot identify the appropriate connection to send an oplock break request.

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Resolution

To resolve this issue, we have released a security update and a hotfix package for Windows 7 or Windows Server 2008 R2.

Note
You should only install this hotfix on the Windows 7-based client computer.

Before you install the hotfix, check the Prerequisites section in this article.

Get the update for Windows 7 and Windows Server 2008 R2

To resolve this issue, install the security update 3000483 that is documented in security bulletin MS15-011.

Get the hotfix for Windows 7 and Windows Server 2008 R2

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Service Pack 1 for Windows 7 or for Windows Server 2008 R2.

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, see the standard terminology that is used to describe Microsoft software updates.

File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 and Windows Server 2008 R2 file information notes

Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    VersionProductMilestoneService branch
    6.1.760 1.17xxxWindows Server 2008 R2SP1GDR
    6.1.760 1.22xxxWindows Server 2008 R2SP1LDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and Windows Server 2008 R2" section. MUM, MANIFEST, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Mrxsmb20.sys6.1.7601.2281997,28025-Sep-201400:34x86
Mrxsmb.sys6.1.7601.22819124,41625-Sep-201400:34x86
For all supported x64-based versions of Windows 7 and Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Mrxsmb20.sys6.1.7601.22819128,00025-Sep-201400:47x64
Mrxsmb.sys6.1.7601.22819158,72025-Sep-201400:48x64
Additional file information for Windows 7 and Windows Server 2008 R2
Additional files for all supported x86-based versions of Windows 7
File nameX86_fcb4fb47c9cf897619d27bcabda24832_31bf3856ad364e35_6.1.7601.22819_none_48bcfe591021819c.manifest
File versionNot applicable
File size1,043
Date (UTC)25-Sep-2014
Time (UTC)05:32
PlatformNot applicable
File nameX86_microsoft-windows-smb20-minirdr_31bf3856ad364e35_6.1.7601.22819_none_8d70eac801212c6d.manifest
File versionNot applicable
File size4,035
Date (UTC)25-Sep-2014
Time (UTC)02:16
PlatformNot applicable
File nameX86_microsoft-windows-smbminirdr_31bf3856ad364e35_6.1.7601.22819_none_82276261c878ba9a.manifest
File versionNot applicable
File size4,757
Date (UTC)25-Sep-2014
Time (UTC)02:13
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 7 and Windows Server 2008 R2
File nameAmd64_7823544b38f083a589e580a9714aed04_31bf3856ad364e35_6.1.7601.22819_none_5443f1c0ce59343e.manifest
File versionNot applicable
File size1,049
Date (UTC)25-Sep-2014
Time (UTC)05:32
PlatformNot applicable
File nameAmd64_microsoft-windows-smb20-minirdr_31bf3856ad364e35_6.1.7601.22819_none_e98f864bb97e9da3.manifest
File versionNot applicable
File size4,039
Date (UTC)25-Sep-2014
Time (UTC)03:31
PlatformNot applicable
File nameAmd64_microsoft-windows-smbminirdr_31bf3856ad364e35_6.1.7601.22819_none_de45fde580d62bd0.manifest
File versionNot applicable
File size4,761
Date (UTC)25-Sep-2014
Time (UTC)03:29
PlatformNot applicable

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Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter

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Article Info
Article ID : 3002286
Revision : 1
Created on : 1/7/2017
Published on : 3/13/2015
Exists online : False
Views : 151