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"0x80073B92" error when you perform a Bare Metal Recovery on a Windows 7 or Windows Server 2008 R2-based UEFI computer


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have two hard disks installed on a Unified Extensible Firmware Interface (UEFI) computer that's running Windows 7 or Windows Server 2008 R2.
  • You have Windows installed on one of the hard disks.
  • In Disk Management, you configure a redundant array of independent disks (RAID) level 1, and you mirror the system drive to the hard disk that does not have Windows installed.
  • You install the Windows Server Backup feature.
  • You perform a full backup of Windows.
  • You restart the computer to Windows Recovery Environment (WinRE), and then you perform a Bare Metal Recovery (BMR) operation.  

In this scenario, the recovery fails, and you receive the following error message:

The system image restore failed.
Error Detail: The requested system device cannot be identified due to multiple indistinguishable devices potentially matching the identification criteria. (0x80073B92)

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Cause

This problem occurs because there are two Extensible Firmware Interface (EFI) system partitions after software mirroring is enabled. During the BMR process, the restore engine tries to create a list of files to be excluded from recovery. To create this list, the restore engine tries to retrieve the system volume name. This function fails because there is more than one EFI system partition. Therefore, the BMR restore engine cannot create the list of files to be excluded, and the recovery operation fails.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Service Pack 1 for Windows 7 or Windows Server 2008 R2 installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

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File information
The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 and Windows Server 2008 R2 file information and notes

Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    VersionProductSR_LevelService branch
    6.1.760
    1.
    22xxx
    Windows 7 and Windows Server 2008 R2SP1LDR
  • GDR service branches contain only those fixes that are widely released to address widespread, extremely important issues. LDR service branches contain hotfixes in addition to widely released fixes.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Wbengine.exe6.1.7601.228131,205,24818-Sep-201401:43x86
For all supported x64-based versions of Windows 7 and Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Wbengine.exe6.1.7601.228131,506,30418-Sep-201421:29x64
For all supported IA-64-based versions of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Wbengine.exe6.1.7601.228133,721,21618-Sep-201420:41IA-64

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File nameX86_8add6962c803c4f61decb87e1335b784_31bf3856ad364e35_6.1.7601.22813_none_11177aef2e2ebe0f.manifest
File versionNot Applicable
File size703
Date (UTC)19-Sep-2014
Time (UTC)01:50
PlatformNot Applicable
File nameX86_microsoft-windows-blb-engine-main_31bf3856ad364e35_6.1.7601.22813_none_e671e96877209c46.manifest
File versionNot Applicable
File size7,062
Date (UTC)18-Sep-2014
Time (UTC)02:13
PlatformNot Applicable
Additional files for all supported x64-based versions of Windows 7 and Windows Server 2008 R2
File nameAmd64_efe9756b3fbb8d1e486bfe315b6d8bae_31bf3856ad364e35_6.1.7601.22813_none_2db2b449058f61c0.manifest
File versionNot Applicable
File size707
Date (UTC)19-Sep-2014
Time (UTC)01:50
PlatformNot Applicable
File nameAmd64_microsoft-windows-blb-engine-main_31bf3856ad364e35_6.1.7601.22813_none_429084ec2f7e0d7c.manifest
File versionNot Applicable
File size7,068
Date (UTC)18-Sep-2014
Time (UTC)21:55
PlatformNot Applicable
Additional files for all supported IA-64-based versions of Windows Server 2008 R2
File nameIa64_26b854a2672aac85c3d3dfbb605f21f4_31bf3856ad364e35_6.1.7601.22813_none_b2029673872c5aa6.manifest
File versionNot Applicable
File size705
Date (UTC)19-Sep-2014
Time (UTC)01:50
PlatformNot Applicable
File nameIa64_microsoft-windows-blb-engine-main_31bf3856ad364e35_6.1.7601.22813_none_e6738d5e771ea542.manifest
File versionNot Applicable
File size7,065
Date (UTC)18-Sep-2014
Time (UTC)21:04
PlatformNot Applicable

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbexpertiseinter, kbsurveynew, kbbug

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Article Info
Article ID : 3001264
Revision : 1
Created on : 1/7/2017
Published on : 11/12/2014
Exists online : False
Views : 172