Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Communication was blocked..." error when you attempt to configure Microsoft Dynamics CRM for Microsoft Office Outlook


View products that this article applies to.

Symptoms

When you try to configure Microsoft Dynamics CRM for Microsoft Office Outlook, you receive the following error message:

“Communication was blocked, perhaps by your computer’s firewall settings, to a web service that is required by Microsoft Dynamics CRM.” 

↑ Back to the top


Cause

Microsoft Dynamics CRM for Outlook was unable to communicate with the required services. This could be due to the client's machine blocking communication via proxy or proxy PAC file not allowing communication.

↑ Back to the top


Resolution

See the following links:

Unblock URLs required for Microsoft Dynamics CRM Online

Microsoft Dynamics CRM for Outlook client crashes when using a Proxy PAC file

(407) Proxy Authentication Required Exception


If you are still encountering issues connecting CRM for Outlook to your CRM Online organization, run the Microsoft Support and Recovery Assistant to diagnose and fix the problem.


↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2997744
Revision : 1
Created on : 1/7/2017
Published on : 6/6/2016
Exists online : False
Views : 309