Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Microsoft Dynamics CRM for Outlook Configuration Wizard Error Code 80044505


View products that this article applies to.

Symptoms

The error code 80044505 may occur when the Microsoft Dynamics CRM for Outlook Client Configuration Wizard fails to configure to the CRM organization. The user error may show:

“Generic Error Message” 

↑ Back to the top


Cause

This error occurs if the username endpoint in Active Directory Federation Services (AD FS) is enabled. This will block the endpoints required by the Microsoft Dynamics CRM for Outlook client.

↑ Back to the top


Resolution

Disable the username endpoint in Active Directory Federation Services.

  1. Open the AD FS Management Console
  2. In the left navigation pane, expand Service, and then click Endpoints.
  3. In the endpoint list, locate and right-click the /adfs/services/trust/13/username endpoint
  4. Select disable
  5. Restart the AD FS service.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2997742
Revision : 1
Created on : 1/7/2017
Published on : 9/15/2014
Exists online : False
Views : 242