Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Microsoft Dynamics CRM for Outlook Configuration Wizard Error Code 80044311


View products that this article applies to.

Symptoms

The error code 80044311 may occur when the Microsoft Dynamics CRM for Outlook Client Configuration Wizard fails to configure to the CRM organization. The user error may show:

“Logon failed because credentials are invalid” or “Authentication failed”

↑ Back to the top


Cause

This error occurs when the incorrect credentials are supplied

↑ Back to the top


Resolution

Try again using the correct username and password. If this fails, try configuring with a different user that has access to the Microsoft Dynamics CRM organization.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2997737
Revision : 1
Created on : 1/7/2017
Published on : 9/15/2014
Exists online : False
Views : 213