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FIX: The Forefront Unified Access Gateway portal may be unavailable


View products that this article applies to.

Symptoms

When you try to access the Microsoft Forefront Unified Access Gateway 2010 portal, the portal may be unavailable, and you receive the following error message:
You are not authorized to access this application.


Additionally, the following Event ID 49 may be logged in the Forefront Unified Access Gateway Web Monitor log file:

This problem may also affect access to any application that uses the same host name as the portal trunk. For example, Microsoft Outlook Web App may experience this problem if you do not specify a different public host name.

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Cause

This problem may occur if you previously set the RejectUnknownHost registry key to 1. This registry key is typically set to resolve the issue that is described in update 2745313 .

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Resolution

This problem is fixed in Rollup 1 for Forefront Unified Access Gateway 2010 Service Pack 4.

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Workaround

To temporarily work around this problem, set the RejectUnknownHost registry key to 0. However, this may cause the problem that is described in update 2745313 to reoccur.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbqfe, kbfix, kbnotautohotfix, kbexpertiseinter, kbsurveynew, kbbug, kb

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Article Info
Article ID : 2997486
Revision : 1
Created on : 1/7/2017
Published on : 10/28/2014
Exists online : False
Views : 231