Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot connect to a wireless network by using Cisco AnyConnect on a Surface Pro 3


View products that this article applies to.

Symptoms

When you have the Cisco AnyConnect Secure Mobility Client installed on a Surface Pro 3, you may experience one of the following symptoms:
  • If you try to connect to a wireless network by using the Cisco Network Access Manager (NAM), you cannot connect to the wireless network. 
  • You can connect to an open (that is, unsecured) wireless network by using the Cisco Network Access Manager (NAM). However, you cannot use the Cisco NAM to connect to a wireless network that requires a password or other authentication.
  • If you use the Windows 8.1 Networks interface to connect to the wireless network, you can connect to the wireless network.

↑ Back to the top


Cause

Older versions of the NAM component of the Cisco AnyConnect Secure Mobility Client will not work when you try to connect to a wireless network on a Surface Pro 3.

Note This issue is unrelated to the VPN features of the Cisco AnyConnect software. This issue is specific to the wireless NAM component of the Cisco AnyConnect Secure Mobility Client.

↑ Back to the top


Resolution

This issue is resolved in Cisco AnyConnect Secure Mobility Client version 3.1.05182. Please see Cisco's release notes for more information.

↑ Back to the top


Keywords: kbportal388, kb, kbportal421

↑ Back to the top

Article Info
Article ID : 2996513
Revision : 3
Created on : 7/19/2019
Published on : 7/20/2019
Exists online : False
Views : 365