Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

An error occurs on Test and Enable for a user's Mailbox Profile in Microsoft Dynamics CRM 2013 Server-Side-Synchronization


View products that this article applies to.

Symptoms

When selecting Test and Enable on a user's Mailbox Profile, a notification is given in Alerts stating the following: 

"Email cannot be received for the mailbox because an error occurred while establishing a secure connection to the email server. The mailbox has been disabled for receiving email and the owner of the email server profile has been notified."

"The mailbox has been disabled for synchronizing appointments, contacts, and tasks for the mailbox because an error occurred while establishing a secure connection to the Microsoft Exchange server. The owner of the email server profile has been notified."

↑ Back to the top


Cause

The user account currently has a Kiosk license. When using a Kiosk license for a user account, the user's account does not have permissions to use Exchange Web Services to communicate to Exchange. 

↑ Back to the top


Resolution

The user account will need a Standard, or Enterprise license for Exchange Online to use Exchange Web Services for Server Side Synchronization.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2993502
Revision : 1
Created on : 1/7/2017
Published on : 11/20/2014
Exists online : False
Views : 226