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An error occurs on Test and Enable for a user's Mailbox Profile in Microsoft Dynamics CRM 2013 Server-Side-Synchronization


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Symptoms

When selecting Test and Enable on a user's Mailbox Profile, a notification is given in Alerts stating the following: 

"Email cannot be received for the mailbox because an error occurred while establishing a secure connection to the email server. The mailbox has been disabled for receiving email and the owner of the email server profile has been notified."

"The mailbox has been disabled for synchronizing appointments, contacts, and tasks for the mailbox because an error occurred while establishing a secure connection to the Microsoft Exchange server. The owner of the email server profile has been notified."

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Cause

The user account currently has a Kiosk license. When using a Kiosk license for a user account, the user's account does not have permissions to use Exchange Web Services to communicate to Exchange. 

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Resolution

The user account will need a Standard, or Enterprise license for Exchange Online to use Exchange Web Services for Server Side Synchronization.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2993502
Revision : 1
Created on : 1/7/2017
Published on : 11/20/2014
Exists online : False
Views : 254