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XADM: Using Check Name Option to Verify Server Name Generates an Error Message


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This article was previously published under Q299255

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Symptoms

After you create a profile in Outlook 2000, when you try to use the Check Name option to verify the name of the Exchange Server and the mailbox, you may receive the following error message:
The name could not be resolved. The name could not be matched to a name in the address list.
This error message does not appear if you are logged in as the System Administrator or if you are using an account that has Administrator rights.

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Cause

This behavior can occur if the Exchange service account has Search permission for the organizational object level.

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Resolution

To resolve this behavior, remove the Search permission from the Exchange service account:
  1. Start Exchange Administrator.
  2. Click the organizational object, and then click Properties.
  3. On the Permissions tab, remove the Search permission for the service account.

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Workaround

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:
168753� Microsoft Exchange Roles, Rights, and Permissions
126518� XGEN: Tech Resource Kit: Understanding Permissions

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Keywords: KB299255, kbprb

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Article Info
Article ID : 299255
Revision : 7
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 358