Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Windows Shadow Copy-related backup freezes in Windows Server 2008


View products that this article applies to.

Symptoms

When you perform a backup that's related to Windows Shadow Copy on a server that's running Windows Server 2008, the backup process may freeze or become unresponsive.

↑ Back to the top


Cause

This problem occurs because the thread pool is exhausted by the Network Location Awareness service (NlaSvc.dll). Therefore, no worker threads can be created.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Service Pack 2 for Windows Vista or Windows Server 2008 installed.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

↑ Back to the top


File information
The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows Vista and Windows Server 2008 file information and notes

Important Windows Vista hotfixes and Windows Server 2008 hotfixes are included in the same packages. However, only "Windows Vista" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows Vista" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table. The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    VersionProductSR_LevelService branch
    6.0.600
    2.
    23xxx
    Windows Vista and Windows Server 2008SP2LDR
  • GDR service branches contain only those fixes that are widely released to address widespread, extremely important issues. LDR service branches contain hotfixes in addition to widely released fixes.
  • Service Pack 1 is integrated into the release version of Windows Server 2008. Therefore, RTM milestone files apply only to Windows Vista. RTM milestone files have a 6.0.0000.xxxxx version number.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Vista and Windows Server 2008" section. MUM files and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows Vista and Windows Server 2008
File nameFile versionFile sizeDateTimePlatform
Ncsi.dll6.0.6002.2345793,18407-Aug-201400:34x86
Nlaapi.dll6.0.6002.2345748,64007-Aug-201400:34x86
Nlasvc.dll6.0.6002.23457174,59207-Aug-201400:34x86
For all supported x64-based versions of Windows Vista and Windows Server 2008
File nameFile versionFile sizeDateTimePlatform
Ncsi.dll6.0.6002.23457109,05607-Aug-201400:28x64
Nlaapi.dll6.0.6002.2345761,44007-Aug-201400:28x64
Nlasvc.dll6.0.6002.23457206,33607-Aug-201400:28x64
Ncsi.dll6.0.6002.2345793,18407-Aug-201400:34x86
Nlaapi.dll6.0.6002.2345748,64007-Aug-201400:34x86
For all supported IA-64-based versions of Windows Server 2008
File nameFile versionFile sizeDateTimePlatform
Ncsi.dll6.0.6002.23457269,31207-Aug-201400:06IA-64
Nlaapi.dll6.0.6002.23457150,01607-Aug-201400:06IA-64
Nlasvc.dll6.0.6002.23457452,60807-Aug-201400:06IA-64
Ncsi.dll6.0.6002.2345793,18407-Aug-201400:34x86
Nlaapi.dll6.0.6002.2345748,64007-Aug-201400:34x86

Additional file information for Windows Vista and for Windows Server 2008

Additional files for all supported x86-based versions of Windows Vista and Windows Server 2008
File nameX86_f686948edb270646dfa0c2f9a05dfe97_31bf3856ad364e35_6.0.6002.23457_none_93ffaab607b2b2e9.manifest
File versionNot Applicable
File size694
Date (UTC)08-Aug-2014
Time (UTC)19:38
PlatformNot Applicable
File nameX86_microsoft-windows-nlasvc_31bf3856ad364e35_6.0.6002.23457_none_69c6eb8021507ff4.manifest
File versionNot Applicable
File size21,939
Date (UTC)07-Aug-2014
Time (UTC)00:49
PlatformNot Applicable
Additional files for all supported x64-based versions of Windows Vista and Windows Server 2008
File nameAmd64_8391585019194f8c2e56c00e08e7e6b9_31bf3856ad364e35_6.0.6002.23457_none_7d27c70ab43c49bc.manifest
File versionNot Applicable
File size1,038
Date (UTC)08-Aug-2014
Time (UTC)19:38
PlatformNot Applicable
File nameAmd64_a16f91e2613ef1031629f31bfc433c1c_31bf3856ad364e35_6.0.6002.23457_none_feb647c4eaf3119e.manifest
File versionNot Applicable
File size698
Date (UTC)08-Aug-2014
Time (UTC)19:38
PlatformNot Applicable
File nameAmd64_microsoft-windows-nlasvc_31bf3856ad364e35_6.0.6002.23457_none_c5e58703d9adf12a.manifest
File versionNot Applicable
File size21,981
Date (UTC)07-Aug-2014
Time (UTC)00:44
PlatformNot Applicable
File nameWow64_microsoft-windows-nlasvc_31bf3856ad364e35_6.0.6002.23457_none_d03a31560e0eb325.manifest
File versionNot Applicable
File size16,066
Date (UTC)07-Aug-2014
Time (UTC)00:45
PlatformNot Applicable
Additional files for all supported IA-64-based versions of Windows Server 2008
File nameIa64_767e000dbb3f633e4c491f50ca5318af_31bf3856ad364e35_6.0.6002.23457_none_6d4fa8b0ca389dd5.manifest
File versionNot Applicable
File size696
Date (UTC)08-Aug-2014
Time (UTC)19:38
PlatformNot Applicable
File nameIa64_998587193e8329822af936b1a5febdc5_31bf3856ad364e35_6.0.6002.23457_none_47baa3192e4605e5.manifest
File versionNot Applicable
File size1,036
Date (UTC)08-Aug-2014
Time (UTC)19:38
PlatformNot Applicable
File nameIa64_microsoft-windows-nlasvc_31bf3856ad364e35_6.0.6002.23457_none_69c88f76214e88f0.manifest
File versionNot Applicable
File size21,960
Date (UTC)07-Aug-2014
Time (UTC)01:23
PlatformNot Applicable
File nameWow64_microsoft-windows-nlasvc_31bf3856ad364e35_6.0.6002.23457_none_d03a31560e0eb325.manifest
File versionNot Applicable
File size16,066
Date (UTC)07-Aug-2014
Time (UTC)00:45
PlatformNot Applicable

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbexpertiseinter, kbsurveynew, kbbug

↑ Back to the top

Article Info
Article ID : 2989894
Revision : 1
Created on : 1/7/2017
Published on : 9/9/2014
Exists online : False
Views : 179