Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Lync contacts display no presence and have "Maximum Followers Reached" message in a Lync Server 2013 environment


View products that this article applies to.

Symptoms

You have a Lync contact who has less than 1000 followers. The contact’s presence status is not displayed when you’re using a Lync client in a Lync Server 2013 environment. Additionally, the contact card of that contact contains the following message:
Maximum Followers Reached

↑ Back to the top


Cause

This issue occurs because the entries for the contact in the rtcdyn.dbo.RemoteSubscriber and the rtcdyn.dbo.CategorySubscription databases were not deleted when the followers signed out. Therefore, the number of the entries accumulates and reaches the maximum 1000 incorrectly.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2987510 September 2014 Cumulative Update 5.0.8308.815 for Lync Server 2013 (Front End Server and Edge Server)

↑ Back to the top


Keywords: kbqfe, kbfix, kbhotfixrollup, kbhotfixserver, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2988645
Revision : 1
Created on : 1/7/2017
Published on : 9/23/2014
Exists online : False
Views : 298