Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"HTTP 400 - Bad Request" error when you open a shared mailbox in Outlook Web App in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • In a Microsoft Exchange Server 2010 environment, you create a shared mailbox whose SMTP address starts with "oma" (as in the name "omar," for example).
  • You log on to Outlook Web App, and then you try to open the shared mailbox.
In this scenario, the shared mailbox does not open, and you receive the following error message:
 
HTTP 400 - Bad Request

↑ Back to the top


Cause

This issue occurs because Exchange considers a URL that contains the "/owa/oma" string a request for a service.

↑ Back to the top


Resolution

To resolve this issue, install the following update:
2961522 Update Rollup 7 for Exchange Server 2010 Service Pack 3

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2983261
Revision : 1
Created on : 1/7/2017
Published on : 8/26/2014
Exists online : False
Views : 174