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Outlook Web App logon times out in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

After a user enters his or her account name and password in Outlook Web App, the logon process fails, and the user receives a time-out error message. When this issue occurs, no Outlook Web App users in your Exchange Server organization can log on. This issue may last for several hours until you restart the Client Access server.

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Cause

This issue occurs because of an infinite wait (or freeze) in the ADNotificationListener method.

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Resolution

To resolve this issue, install the following update:
2961522 Update Rollup 7 for Exchange Server 2010 Service Pack 3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2982873
Revision : 1
Created on : 1/7/2017
Published on : 8/26/2014
Exists online : False
Views : 256