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'Unknown error' when sending e-mail in Microsoft Dynamics GP


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Symptom

When attempting to email a document or report in Microsoft Dynamics GP, you receive the message: 
"An unknown error occurred".
"An unknown error has occurred".

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Cause

  • NOTE: this is a generic error message and may have several causes.  
  • Most common, either there is a 'Reply To' address setup, that doesn't exist in the address book.
  • Or the report or document is pulling data that has special characters in it
  • Or the data is invalid.

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Resolution

In Microsoft Dynamics GP, from the Administration navigation menu, click on Setup, click on Company and then click on E-mail Message Setup.

Verify that all of the addresses listed in the 'Have replies sent to' are valid and exist in the mail address book. If not, remove them and try the emailing of the document or report again, which should now work successfully.

Note: If emailing a document or report from the Financial or Purchasing series, verify also under that series' 'E-mail Setup' window, that the 'Have Replies Sent To' addresses are also valid and exist in the mail address book. 


 

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ADDITIONAL INFORMATION

Click to review a blog article with additional troubleshooting steps. 

 

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Keywords: kb, kberrmsg, kbMBSMigrate, kbMBSPartner, kbtshoot

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Article Info
Article ID : 2981992
Revision : 7
Created on : 12/6/2017
Published on : 12/6/2017
Exists online : False
Views : 361