Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Branding settings are removed after you reset settings in Internet Explorer 10


View products that this article applies to.

Symptoms

Consider the following scenario:

  • You deployed an Internet Explorer Administration Kit (IEAK) package to customize settings for Internet Explorer 10 on an x64-bit operating system.
  • You reset the Internet Explorer settings by clicking the Reset button together with selecting the Delete personal settings option in Reset under the Advanced tab in Internet Options.
In this scenario, the branding settings are removed, and Internet Explorer 10 reverts to the Microsoft default settings (ISP settings).

↑ Back to the top


Cause

This issue occurs because the Internet settings (.ins) files are not copied into the native directory (C:\Program Files\Internet Explorer\CUSTOM). However, the files appear in C:\Program Files (x86)\Internet Explorer\CUSTOM. Therefore the IEAK do not brand correctly when you reset the Internet Explorer settings.

↑ Back to the top


Workaround

To work around this issue, copy the files under C:\Program Files (x86)\Internet Explorer\CUSTOM to C:\Program Files\Internet Explorer\CUSTOM after Internet Explorer 10 is installed.

↑ Back to the top


Resolution

Update information

To resolve this issue, install the most recent cumulative security update for Internet Explorer. To do this, go to Microsoft Update.

For technical information about the most recent cumulative security update for Internet Explorer, go to the following Microsoft website:Note This update was first included in security update 2975687.

For more information about security update 2975687, click the following article number to view the article in the Microsoft Knowledge Base:

2975687  MS14-037: Cumulative security update for Internet Explorer: July 8, 2014

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

See the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbsurveynew, kbexpertiseadvanced, kbqfe, kbfix, kb

↑ Back to the top

Article Info
Article ID : 2980003
Revision : 1
Created on : 1/7/2017
Published on : 7/8/2014
Exists online : False
Views : 285