Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Email sent from Outlook with CRM for Outlook client installed, shows as Received/Incoming when using Server Side Sync in Microsoft Dynamics CRM 2013


View products that this article applies to.

Symptoms

Email sent from Outlook with CRM for Outlook client installed, shows as Received/Incoming when using Server Side Sync in Microsoft Dynamics CRM 2013

↑ Back to the top


Cause

Server Side Synchronization processes all folders of the users email and promotes them as received emails (directioncode of incoming). This includes tracked items sent from Outlook that reside in the Sent folder on Exchange. This has been identified as product limitation in Microsoft Dynamics CRM 2013.

↑ Back to the top


Resolution

There are a few options to work around this issue.

Option 1:

1. Use the CRM for Outlook Client or Email Router for the Incoming and Outgoing email access type for these users

Option 2:

1. Set the OrgDbOrgSettings SendEmailSynchronously setting to 1 and restart the Outlook clients. This setting forces the email promotion to occur at the time the email is sent. For more information on changing this value, see the link below:

OrgDbOrgSettings Tool

↑ Back to the top


More Information

This is being reviewed to be changed in a future release of Microsoft Dynamics CRM

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2979346
Revision : 1
Created on : 1/7/2017
Published on : 6/23/2014
Exists online : False
Views : 212