Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

0x9F Stop error occurs randomly when a computer enters hibernation from InstantGo state in Windows 8.1 or Windows RT 8.1


View products that this article applies to.

Symptoms

When this issue occurs, you receive a Stop error message that resembles the following:
STOP: 0x0000009F (parameter1, parameter2, parameter3, parameter4)

Notes
  • This Stop error indicates a DRIVER_POWER_STATE_FAILURE issue.
  • The parameters in this Stop error message vary, depending on the configuration of the computer.
  • Not all 0x0000009F Stop errors are caused by this issue.

↑ Back to the top


Cause

The issue occurs because a potential deadlock occurs when a computer enters hibernation from InstantGo state.

↑ Back to the top


Resolution

To resolve this issue, install update rollup 2975719. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
2975719 August 2014 update rollup for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2978368
Revision : 1
Created on : 1/7/2017
Published on : 8/12/2014
Exists online : False
Views : 265