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OEM: Camera app freezes or crashes in Windows 8.1


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Symptoms

When you use a camera app in Windows 8.1, the app seems to be frozen, displays a black screen, or crashes. This issue may occur in the following scenarios:
  • You minimize the camera app and then maximize it in less than a second.
  • You start the camera app and then close it repeatedly.
  • You resume from InstantGo (also known as Connected Standby).
  • You activate the app by switching from other applications or a desktop.
  • You press a Windows key when the camera app displays a preview.
This issue may occur on rare occasions and should not occur with typical use. This issue may affect various camera applications in Windows 8.1.

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Cause

This issue occurs because of a known issue in the Windows operating system.

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Workaround

If you encounter this issue, you can take one of the following actions to work around it:
  • Restart the camera app (if it crashed).
  • Minimize the camera app, wait for several seconds, and then maximize the camera app.
  • Exit the camera app, and then start it again.
  • Switch between the front and rear cameras (if multiple cameras are available on your device).


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Keywords: kbtshoot, kbsurveynew, kbexpertisebeginner, kbnoindex, kb

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Article Info
Article ID : 2975117
Revision : 1
Created on : 1/7/2017
Published on : 12/17/2015
Exists online : False
Views : 281