Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Computer or device freezes when you install Windows Embedded 8.1 Industry Pro Evaluation


View products that this article applies to.

This article describes an issue that occurs when you try to install Windows Embedded 8.1 Industry Pro Evaluation. The issue is resolved in hotfix 2972505. The hotfix is described in this article and has a prerequisite.

↑ Back to the top


Symptoms

Consider the following scenario:

  • You have a computer that uses an Intel® Atom™ Processor Z373x series processor.
  • You try to install Windows Embedded 8.1 Industry Pro Evaluation on a computer or a device by using a compressed Windows image (WIM) file.
In this scenario, the computer or the device freezes during Windows setup.

↑ Back to the top


Cause

This issue occurs because of a Windows code defect in which the WIM file size does not match the Winload.efi file size. Therefore, the system drivers are handled incorrectly.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must first create an offline image by using a Deployment Image Servicing and Management (DISM.exe) command-line tool, and you must also install the update 2919355 on Windows Embedded 8.1 Industry Pro Evaluation. For more information, click the following article number to view the article in the Microsoft Knowledge Base: 

2919355  Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update: April 2014

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 8.1 file information and notes
  • The files that apply to a specific product, milestone (RTM,SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    VersionProductMilestoneService branch
    6.3.960 0.17xxxWindows 8.1 RTMGDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information" section. MUM, MANIFEST, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 8.1
File nameFile versionFile sizeDateTimePlatform
Winload.efi6.3.9600.171941,390,47230-May-201422:12Not applicable


↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates.

Information about how to use the DISM.exe

  1. Create a directory on the development computer and mount your image to that directory by typing the following commands, replacing <mount_directory> with the directory that you mount the image to, replacing <wim_file> with the full path of the WIM file, replacing <image_number> with the index number of the image that you want to mount in the WIM file:
    MD <mount_directory>
    DISM /Mount-Wim /WimFile: <wim_file> /Index: <image_number> /MountDir: <mount_directory>
  2. Apply the update package (.msu) file by typing the following command, replacing <mount_directory> with the directory that the image is mounted to and <msu_file> with the full path of the update file:
    DISM /image: <mount_directory> /Add-Package /Packagepath: <msu_file>
  3. Unmount the image and commit your changes by typing the following command, replacing <mount_directory> with the directory that the image is mounted:
    DISM /Unmount-Wim /MountDir: <mount_directory> /Commit
Note The boot.wim file can be found in the installation image.

Additional file information

Additional file information for Windows 8.1

Additional files for all supported x86-based versions of Windows 8.1
File propertyValue
File nameX86_66cd8ff9db24ac9f317332f4555e5bfc_31bf3856ad364e35_6.3.9600.17195_none_f885e9393c8a2a08.manifest
File versionNot applicable
File size713
Date (UTC)01-Jun-2014
Time (UTC)01:34
File nameX86_d1222ebf59897f6abd3f1c9d0c79049d_31bf3856ad364e35_6.3.9600.17195_none_b72a141f27906c0d.manifest
File versionNot applicable
File size718
Date (UTC)01-Jun-2014
Time (UTC)01:34
File nameX86_microsoft-windows-b..ment-windows-minwin_31bf3856ad364e35_6.3.9600.17195_none_e48180ac179f7869.manifest
File versionNot applicable
File size2,984
Date (UTC)31-May-2014
Time (UTC)08:39
File nameX86_microsoft-windows-b..vironment-os-loader_31bf3856ad364e35_6.3.9600.17195_none_efbc94838847ca21.manifest
File versionNot applicable
File size5,802
Date (UTC)31-May-2014
Time (UTC)08:39
Third-party information disclaimer

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseadvanced, kb

↑ Back to the top

Article Info
Article ID : 2972505
Revision : 1
Created on : 1/7/2017
Published on : 1/21/2015
Exists online : False
Views : 211