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The disaster recovery Setup program does not detect previously installed components when you run it on an Exchange 2000 or an Exchange 2003 computer


View products that this article applies to.

This article was previously published under Q296790

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Symptoms

After you run a disaster recovery on a computer that is running Microsoft Exchange 2000 Server or Microsoft Exchange Server 2003 by using the following command, the core Exchange Server services are not installed:
setup /disasterrecovery
No errors are logged in the Exchange Server Setup log or in the event logs.

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Cause

When the disaster recovery Setup program runs, all components except the root component are set to "no action" even though there were several components installed on the server originally. Therefore, the services are not installed.

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Workaround

Exchange 2000

To correctly recover Exchange 2000, restore a System State backup before trying Exchange disaster recovery. The Exchange 2000 Setup program will then discover the previously installed components.

If a System State backup is not available, it is still possible to run the Setup program and to manually select your previously installed components while the Setup program is running. This procedure is not as reliable and may cause additional problems. To make sure that components are installed, set them manually to Disaster Recovery on the Component Selection menu. After you do this, the components will be correctly installed in the disaster recovery mode.

Exchange 2003

This issue has been resolved in Exchange 2003 Server. The Exchange 2003 disaster recovery Setup program will detect previously installed components. However, to correctly recover Exchange 2003, restore a System State backup before you try to run an Exchange disaster recovery.

If a System State backup is not available, you can still run the Setup program and verify that the previously installed components are reinstalled. This procedure is not as reliable and may cause additional problems. In the Exchange setup process, verify that all previously installed components are set to Disaster Recovery on the Component Selection menu.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about disaster recovery, click the following article number to view the article in the Microsoft Knowledge Base:
326052� White Paper - Disaster Recovery for Microsoft Exchange 2000 Server

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Keywords: KB296790, kbpending, kbbug

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Article Info
Article ID : 296790
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 376