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Telephone numbers are missing in a contact card in a Lync Server 2013-based Lync mobile client


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Symptoms

Consider the following scenario:
  • You deploy the mobility feature in a Microsoft Lync Server 2013 environment.
  • You configure multiple users in the environment, such as user A and user B. The telephone numbers of user A, such as mobile and work numbers, are stored in Active Directory Domain Services (AD DS).
  • User B signs in to a Lync mobile client in the environment.
  • User B searches user A, and user B opens the contact card of user A.

    Note User B does not select Friends and Family as the privacy relationship for user A.
In this scenario, except the work number, all telephone numbers of user A that are stored in AD DS are missing in the contact card. For example, the mobile number of user A may be missing.

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Cause

This issue occurs because Unified Communications Web API (UCWA) does not send the telephone numbers to a Lync mobile client based on the privacy relationship configuration. Therefore, UCWA only sends the work number.

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Resolution

To resolve this issue, install the following cumulative update:
2937297 August 2014 Cumulative Update 5.0.8308.738 for Lync Server 2013, web components server

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Keywords: kb

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Article Info
Article ID : 2967628
Revision : 3
Created on : 4/23/2018
Published on : 4/23/2018
Exists online : False
Views : 268