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A Windows 8.1-based or Windows Server 2012 R2-based computer does not restart after update rollup 2919355 is installed


View products that this article applies to.

Symptoms

After you install Update Rollup 2919355 (April 2014) for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2, or after you install any of these systems from media that includes this update rollup, you cannot restart the computer because the computer experiences a restart loop.

Update Rollup 2919355 may have been installed automatically through Windows Update (WU) or through Windows Server Update Services (WSUS) in your environment.

Computers that start from certain Serial Attached SCSI (SAS) storage controllers are affected by this problem. This includes, but is not limited to, the following controller drivers:
  • Dell H200 PERC controller
  • HP Dynamic Smart Array B320i controller FBWC
  • IBM x240 with on-board LSI SAS2004 ROC controller
  • LSI 2308 on-board controllers
  • LSI 9211-4i controllers
  • LSI 9211-8i controllers
  • LSI SAS 9211
  • Supermicro X10SL7-F motherboard
  • Supermicro X9DRH-iTF motherboard
  • Supermicro X9SCM-IIF motherboard
If the "Automatically restart" option to set the computer behavior after a failure is disabled, you receive the following Stop error message during startup:

Stop 0x7B INACCESSIBLE_BOOT_DEVICE

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Cause

This problem occurs if the storage controller receives a memory allocation that starts on a 4 gigabyte (GB) boundary. In this situation, the storage driver does not load. Therefore, the system does not detect the boot disk and returns the Stop error message that is mentioned in the "Symptoms" section.

Note This problem may not always occur in this situation. The problem is affected by the computer�s startup process, the driver load sequence, and the memory allocation of the storage controller driver at startup.

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Workaround

To recover from the "no boot" state when this problem occurs, try one or both of the following workaround methods.

Method 1

Try to restart the computer several times. You may occasionally be able to boot to the desktop by trying the process multiple times.

Method 2

  1. Start the computer from media for Windows RT 8.1, Windows 8.1, or Windows Server 2012 R2, select the�Repair your computer option, click Troubleshoot, and then click Command Prompt.

    Note�For this workaround, the�media that you use should not include Update Rollup 2919355.
  2. At a command prompt, run the following command:

    Bcdedit /store <path of Boot Configuration Data (BCD)> /set {default} truncatememory 4294967296
    Note�The path�of the BCD file is�<drive letter>:\BOOT\BCD, in which the driver letter is the system partition. This command adds an entry to the BCD file under�Windows Boot Loader that is named truncatememory. The new entry will have a value format of 0x100000000. For example, run the following command:

    Bcdedit /store C:\BOOT\BCD /set {default} truncatememory 4294967296
  3. Restart the computer. The computer should now boot to the desktop.

    Note If you were installing Update Rollup 2919355 when this problem occurred, the computer will continue to complete the installation of the update. After you successfully start Windows, uninstall Update Rollup 2919355.
  4. To remove the truncatememory boot option, run the following command at a command prompt:

    Bcdedit /deletevalue truncatememory
  5. Start the computer normally.


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Status

Microsoft is researching this problem and will post more information in this article when the information becomes available.�

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Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Keywords: kbbug, kbfix, kbsurveynew, kbexpertiseadvanced, KB2967012

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Article Info
Article ID : 2967012
Revision : 1
Created on : 5/9/2014
Published on : 5/9/2014
Exists online : False
Views : 387