Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FIX: Account lockout alerts are not logged after you install Rollup 4 for Forefront TMG 2010 SP2


View products that this article applies to.

Symptoms

Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 2 (SP2) introduced the account lockout prevention feature. If you use this feature, you see a message when an account is locked in Forefront TMG 2010. However, after you install Rollup 4 for Forefront TMG SP2, you notice that you no longer see the message. This problem occurs only if the credential validation method is set to Windows. If you use LDAP verification, alerts are logged as expected.

↑ Back to the top


Cause

This problem occurs because of incorrect logging logic that was introduced in Rollup 4.

↑ Back to the top


Resolution

To resolve this problem, install Rollup 5  for Forefront Threat Management Gateway 2010 Service Pack 2.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbnotautohotfix, kbqfe, kbfix, kbexpertiseinter, kbbug, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2963805
Revision : 1
Created on : 1/7/2017
Published on : 6/17/2015
Exists online : False
Views : 408