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Users are repeatedly prompted for the Exchange Login ID and Password when attempting to email in Microsoft Dynamics GP 2013


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Symptoms

When attempting to email a form or report in Microsoft Dynamics GP 2013, users are repeatedly prompted for their email user name and password, and also receive a message that the login failed, even though the user name and password being entered is correct.

NOTE: This happens in Dynamics GP 2013 when the Email Preferences / Server Type option in the System Preferences window is set to Exchange. (To open the System Preferences window, click on Tools under Microsoft Dynamics GP, point to Setup, point to System and click on System Preferences.)

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Cause

The cause is that users aren't entering the Login ID information in the correct format that is required for emailing through Exchange.

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Resolution

To resolve this issue, follow these steps:

1. When the user is prompted with the Exchange Log On window, click on the Advanced Option button, and enter in the login information as shown below for each field in the window:

Email Address: UserID@Domain.com (The user should enter their email address.)

Password: (The user should enter their Network Password.)

Login ID: Ad-domain\User or USERID@Domain.com (The user should enter their domain credentials or local credentials.)


2. Once all three fields of login information have been entered, click OK and then they should be able to login and email successfully.

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More Information

If using Office x64, the server type in System Preferences window must be set to Exchange.

If using Office 32 bit, the server type in System Preferences window can be set to either MAPI or Exchange.

The Exchange server type only supports XPS and DOCX. PDF is not supported with the Exchange server type.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2961375
Revision : 1
Created on : 1/7/2017
Published on : 4/24/2014
Exists online : False
Views : 400