Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Lync 2013 takes a long time to sign in after reconnect to the network


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You sign in to Microsoft Lync 2013 on a computer in a network environment. 
  • The environment is deployed with the remote access service or with the IT tools that temporarily blocks network traffic for device validation. 
  • The computer disconnects and then reconnects to the network.
In this scenario, Lync 2013 may take a long time to sign in.

↑ Back to the top


Cause

When the computer connects to the network, Lync 2013 tries to download the metadata files immediately. However, the network traffic is not enabled by the IT tools or the remote access service. Therefore, the metadata files fail to download and Lync 2013 caches the failure for several minutes. Therefore, Lync 2013 cannot sign in immediately after the Internet access is enabled.

↑ Back to the top


Resolution

To resolve this issue, install the following update:
2880474 Description of the Lync 2013 update: April 2014

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2955577
Revision : 1
Created on : 1/7/2017
Published on : 4/15/2014
Exists online : False
Views : 352