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Conference Auto Attendant fails when users join PSTN conferences at the same time in Lync Server 2010 or Lync Server 2013


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Symptoms

Consider the following scenario:
  • The Conference Auto Attendant (CAA) service is deployed in a Microsoft Lync Server 2010 or Lync Server 2013 environment.
  • More than one conference is scheduled at the same time.
  • Multiple users dial in to CAA, and then join a public switched telephone network (PSTN) call of different conferences as a leader at the same time.
In this scenario, the internal thread of the CAA service crashes. Additionally, at least one user is disconnected from the conference and hears nothing. 

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Cause

This issue occurs because the CAA service does not have a lock or other synchronization mechanism to deal with concurrent calls.

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Resolution

To resolve this issue, install one of the following updates:
  • 2954004 Description of the cumulative update for Lync Server 2010, Conferencing Attendant: April, 2014
  • 2954867 Update for Lync Server 2013, Conferencing Attendant: April 7, 2014
      

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2954865
Revision : 1
Created on : 1/7/2017
Published on : 4/17/2014
Exists online : False
Views : 304