Error when you reset your password in Azure, Office 365, or Intune: Your request could not be processed

This article describes a problem in which you receive a "Your request could not be processed" message when you reset your password in Microsoft Azure, Office 365, or Microsoft Intune. To resolve this problem, work with your administrator to update your telephone number(s).

Original product version:   Microsoft Entra ID, Microsoft Intune, Cloud Services (Web roles/Worker roles)
Original KB number:   2951268

Symptoms

When you try to reset your password in Microsoft Azure, Microsoft Office 365, or Microsoft Intune, you receive the following error message:

There was an error processing your request. Please try resetting your password again by clicking here.
If you are unable to reset your password after retrying, please contact Support for assistance.

Cause

This problem occurs because the telephone number that we have on file may be incorrect, and we were unable to reach you.

Resolution

To resolve this problem, work with your administrator to update your telephone number(s).

Note

If available, try to use another method such as using your mobile phone, office telephone, or mobile app.

Contact us for help

If you have questions or need help, create a support request, or ask Azure community support. You can also submit product feedback to Azure feedback community.