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XCON: Dr. Watson Message Occurs When You Use WinRoute to Retrieve Routing Information


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This article was previously published under Q294819

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Symptoms

When you use the WinRoute.exe utility to retrieve the routing information for an Exchange Server organization, a Dr. Watson message may occur, and the routing information may not be displayed.

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Cause

The Dr. Watson message can occur if restrictions have been set on the connector. You can configure connectors to deny certain users or distribution lists (DLs), or to specifically allow certain users or DLs to route mail through this connector. If the size of any of these lists is over 15 objects, WinRoute.exe fails and a Dr. Watson message occurs.

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Resolution

To resolve this issue, contact Microsoft Technical Support to get the latest version of WinRoute.exe.

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

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Keywords: KB294819, kbfix, kbbug

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Article Info
Article ID : 294819
Revision : 5
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 236