Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Caller cannot close the window of a transferred call in Lync 2013


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have four Microsoft Lync users (user A, user B, user C and user D). User A and user B are enabled for the remote call control feature (RCC).
  • User A makes a call to user B from an IP telephone that uses Lync 2013 user interface.
  • User B transfers the call to user C by using Lync 2013.
  • User C accepts the call. Then, user A and user C are in a conversation.
  • User C ends the call.
In this scenario, user A cannot close the call window. Additionally, the following message and the Resume Call button are displayed in the window.
This call is on hold.
If user A tries to make a new call to user D, the call window between user A and user C will be in the background and the call to user D will fail. 

↑ Back to the top


Cause

This issue occurs because the call ID between user A and user B is not cleared in Lync 2013.

↑ Back to the top


Resolution

To resolve this issue, install the following update:
2880474 Description of the Lync 2013 update: April 2014

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kb

↑ Back to the top

Article Info
Article ID : 2941643
Revision : 1
Created on : 1/7/2017
Published on : 4/15/2014
Exists online : False
Views : 194