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Can’t sign in to Lync 2013 when Office 365 account UPN differs from domain account UPN


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Symptoms

Consider the following scenario:
  • You create a Microsoft Office 365 account for a user in a domain environment.
  • The user's Office 365 account user principle name (UPN) differs from the user’s domain account UPN. For example, the user’s domain account UPN is "John Doe@domain.com." However, the user’s Office 365 account UPN is "John.Doe@domain.com."
  • The user tries to sign in to Lync 2013 from a domain-joined computer in the environment. 
In this scenario, the user cannot sign in to Lync 2013.

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Cause

This issue occurs because Lync 2013 tries to obtain the UPN of the domain account instead of the UPN of the Office 365 account.

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Resolution

To resolve this issue, install the following update:
2880474 Description of the Lync 2013 update: April 2014

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2941635
Revision : 1
Created on : 1/7/2017
Published on : 4/15/2014
Exists online : False
Views : 304