Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Exclude mounted volumes from the weekly on-demand scan in System Center 2012 Endpoint Protection for Mac


View products that this article applies to.

Symptoms

When System Center 2012 Endpoint Protection for Mac runs a scheduled weekly scan, it unexpectedly scans all network mounted drives, such as Server Message Block (SMB) share folders and Andrew File System (AFS) share folders. This may cause System Center 2012 to scan the files on hundreds of servers.

↑ Back to the top


Cause

This issue occurs because on Mac computers, all drives are mounted to the "/Volumes" path. The root path is mounted to the "/" path and has a symbolic link under the "/Volumes" path. Therefore, System Center 2012 Endpoint Protection for Mac cannot include or exclude drives from scanning. 

↑ Back to the top


Resolution

To resolve this issue, you can manually exclude the "/Volume" path from scanning. To do this, follow these steps:
  1. Enable the Advanced mode by toggling the + or - button that is located in the lower-left corner of the System Center Endpoint Protection main program window. 
  2. Click Tools, click Scheduler, click Weekly scan, click Edit task…, and then click Next.
  3. In the Scan Targets list, expand your local hard disk drive, and then clear the Volumes folder selection.
  4. Click Next three times, and then click Finish.

↑ Back to the top


Keywords: kbexpertiseadvanced, kbsurveynew, kbtshoot, kb

↑ Back to the top

Article Info
Article ID : 2937878
Revision : 1
Created on : 1/7/2017
Published on : 3/27/2014
Exists online : False
Views : 81